• Technical and Support

    システム必要環境、日本語マニュアル、ガイドブック、よくあるご質問

システム必要環境

  

Studio One®は、32Bitまたは64Bitソフトウェアとして動作できるモダンなクロスプラットフォームDAWです。PreSonusでは、様々なコンピューターでStudio Oneが効率的に動作するために日々努力しています。お使いのシステムとの互換性を有すために、これらの仕様をご確認ください。

Mac®

  • Mac OS X 10.8.5以降
  • Intel® Core 2 Duoプロセッサー
    (Intel Core i3以上推奨)

Windows®

  • Windows 7 x64/x86 SP1 + platformアップデート、Windows 8.1 x64/x86、Windows 10
  • Intel Core 2 DuoまたはAMD® Athlon X2プロセッサー
    (Intel Core i3またはAMD Athlon X4以上推奨)

Mac/Windows共通

  •  4GB RAM
    (8GB以上推奨)
  • 30 GBハードドライブ・スペース
  • 1366 x 768解像度以上のディスプレイ
    (高DPIディスプレイを推奨)
    • タッチ操作にはマルチタッチに対応したディスプレイが必要

よくあるご質問

 Windows 10への対応状況

以下のバージョンでWindows 1064および32ビット)に対応しています。

  • Studio One 2.6.5
  • Studio One 3.0.1

Studio One 3の動作条件はこのページのシステム必要環境に準じます。周辺機器や外部プラグインの対応につきましては、各メーカーのサポートにお問い合わせ下さい。

ご注意:一般に、ソングプロジェクトの途中で、OSの更新やソフトウェアのバージョンアップ、ハードウェアドライバーの更新など、レコーディング環境を大幅に変更することはお勧めできません。現在進行中のデータが完了するまでは決してレコーディング環境に変更を加えず、アップデートの際は、作業中もしくは作業後に問題が起きても対処できるように、コンピューターのイメージをバックアップするなど、予防的措置や対策を取ることを強くお勧めいたします。

 macOS Sierra(10.12)への対応状況

以下のバージョンで対応しています。

  • Studio One 3.3.1
  • Studio One 2.6.5

Studio One 3の動作条件はこのページのシステム必要環境に準じます。周辺機器や外部プラグインの対応につきましては、各メーカーのサポートにお問い合わせ下さい。

ご注意:一般に、ソングプロジェクトの途中で、OSの更新やソフトウェアのバージョンアップ、ハードウェアドライバーの更新など、レコーディング環境を大幅に変更することはお勧めできません。現在進行中のデータが完了するまでは決してレコーディング環境に変更を加えず、アップデートの際は、作業中もしくは作業後に問題が起きても対処できるように、コンピューターのイメージをバックアップするなど、予防的措置や対策を取ることを強くお勧めいたします。

 Mac OS X El Capitan(10.11)への対応状況

以下のバージョンで対応しています。

  • Studio One 3.0.2
  • Studio One 2.6.5

Studio One 3の動作条件はこのページのシステム必要環境に準じます。周辺機器や外部プラグインの対応につきましては、各メーカーのサポートにお問い合わせ下さい。

ご注意:一般に、ソングプロジェクトの途中で、OSの更新やソフトウェアのバージョンアップ、ハードウェアドライバーの更新など、レコーディング環境を大幅に変更することはお勧めできません。現在進行中のデータが完了するまでは決してレコーディング環境に変更を加えず、アップデートの際は、作業中もしくは作業後に問題が起きても対処できるように、コンピューターのイメージをバックアップするなど、予防的措置や対策を取ることを強くお勧めいたします。

 クロスグレード版の対象ソフトウェア

以下のソフトウェアをお持ちの方がStudio Oneクロスグレード版をお求め頂けます。

Ableton Live、Adobe Audition、Apple Logic、Apple GarageBand、Avid Pro Tools、Bitwig Studio、Image-Line FL Studio、Internet ABILITY、Internet Singer Song Writer、Magix Samplitude、Magix Sequoia、MOTU Digital Performer、PreSonus Notion 5、Propellerhead Reason、Sony ACID、Steinberg Cubase、Steinberg Nuendo、TASCAM Sonar

無償版やハードウェアに無償同梱されているDAW、デモ版は対象外となります。そのほかクロスグレードに関する情報やご注意点に関しては、下記のページをご確認ください。
www.mi7.co.jp/crossgrade/

 クロスグレード申請に必要な書類

以下の書類が必要です。

Studio Oneクロスグレード登録フォームより、「クロスグレード対象DAWソフトウェア所有者であることを証明する画像ファイル」をお送りください。証明となるライセンスカード、ご購入時のレシート、CD-ROM等のスキャン画像もしくは写真データをご用意ください。

Studio Oneクロスグレード登録フォーム
www.mi7.co.jp/crossgrade/
画像には、ご所有の「固有のライセンス」が明示されていることをお確かめ下さい。

  • 固有のライセンスが表示されていないインストールディスクは、ライセンスを確認できませんのでご注意ください。
  • ダウンロード版など、オンライン購入製品では、ご注文メール(オーダーIDなどの固有番号と製品名が分かるもの)のスクリーンショットも証明書類としてご利用頂けます。
  • 画像形式は、JPEG、GIF、PNG、BMPのいずれかをご都合に合わせてご用意ください。デジタルカメラやスマートフォンで撮影されたファイルもご利用いただけますが、ファイルサイズは500KBまでとなります。
    そのほかクロスグレードに関する情報やご注意点に関しては、下記のページをご確認ください。
    www.mi7.co.jp/crossgrade/

 MacでインストールUSBを接続すると「OS Xはディスク"Studio One"を修復できません」とメッセージが表示される場合

OKを押してダイアログを閉じ、そのままPreSonus Studio One 3.dmgからインストーラーを起動して下さい。

※ Studio One 3パッケージ版のUSBメモリは、誤って消去されないよう特殊なフォーマットが行われております。MacのOSがUSBメモリをマウントする際に、書き込みができないと認識するためにOSがエラーを表示しますが、問題はございません。インストーラーとしては正しく動作いたしますので、そのままご利用ください。

 以前のバージョンやデモ版、Prime版で起動する場合

Studio Oneを起動し、メニューのStudio One > Studio Oneアクティベーションで、新しいバージョンのプロダクトキーを上書きでアクティベートして下さい。

この時、My PreSonusで製品の登録が完了している場合は、以下の手順でアカウントからプロダクトキーを参照することが可能です。

「Studio One アクティベーション」の画面でプロダクトキーの入力欄の右端の三角ボタンをクリックして「既存のプロダクトキーを表示」を実行します。

ログイン画面が表示されたらMy PreSonusのログイン情報を入力します。

これで、My PreSonus のアカウントで登録されているライセンスが表示されます。ご希望のバージョンのプロダクトキーを選択して「アクティベート」を実行してください。

 MI7マイページの登録方法、登録ができない、シリアルが通らない場合

以下の「マイページ」にて、会員登録(アカウント作成)の上、ログイン後に「所有製品/製品登録」のコーナーからご登録ください。

www.mi7.co.jp/my/
※ MI7オンラインストアでご購入いただいた場合は、購入手続きの際にすでにご登録が完了しております。アカウント作成や購入製品の登録は不要ですので、まずは、ご購入時のアカウントにてログインして、所有製品をご確認ください(重複登録されると、シリアルが通らない旨のエラーが表示されます)。 ※ 並行品など、弊社にて輸入販売された正規品以外の製品は、エムアイセブンマイページにはご登録いただけません。

マイページでお困りの場合は、以下のお問い合わせフォームよりお問い合わせ下さい。
www.mi7.co.jp/service/contact/

 MI7マイページへユーザー登録する場合に必要なシリアル番号の記載場所

シリアル番号欄には、プロダクトキーをご入力ください。

1) MI7オンラインストアにてご購入の場合:
ご購入時のご案内メールに記載されております。「MI7 STORE ダウンロード商品のご入手方法について」の件名にて送信しておりますのでご確認ください。

2) パッケージ版の場合:
同梱されている「Studio One 3」カードにProduct Keyとして記載されております。

3) ハードウェア製品付属のStudio One Artistの場合:
マイページにハードウェア製品をご登録ください。ハードウェア製品をご登録いただくことで、付属品であるStudio One Artistに関連するサービス(日本語版ユーザーマニュアルのダウンロードなど)もご利用いただけます。

My PreSonusでハードウェア製品をご登録いただくと、Myプロダクトのハードウェアのページに付属品としてStudio One Artistが登録されます。インストーラーなどはそちらからダウンロード可能です。

マイページでお困りの場合は、以下のお問い合わせフォームよりお問い合わせ下さい。
www.mi7.co.jp/service/contact/

 画面に表示されないボタンがある場合

システム必要環境(1366 x 768解像度)より小さいディスプレイで発生いたします。

Windowsの場合:
システム必要環境を満たしているにもかかわらず表示されない領域がある場合は、Windowsのコントロールパネルの「ディスプレイ」を開き、サイズの変更の個所で表示を拡大していないかをご確認ください(設定を最小の100%にして動作をご確認ください)。

また、同画面の左側にあるメニューの「ディスプレイの設定の変更」へ進み、「解像度」でなるべく大きい値をご選択ください。その後、Studio One 3を起動して動作をご確認ください。

Macの場合:
システム環境設定>ディスプレイ を開き「解像度」をご確認ください。RetinaディスプレイではないMacBookでは必要環境を満たさないモデルがございますのでご注意ください。

 Open AIRのプリセットがdefaultプリセットのみ表示される、または動作しない場合

サウンドセット「Studio One Impulse Responses」をインストールしてください。

※IR(インパルスレスポンス)形式のリバーブ系エフェクトであるOpen AIRでは、動作にサウンドセット(残響音のサンプリングデータ=IRデータ)が必要となります。

インストールするには、Studio Oneを起動して、メニューの「Studio One>Studio Oneインストール」を開きます。「パッケージを表示」にチェックを入れ「インパルスレスポンス」にチェックを入れてから「インストール」ボタンをクリックするとインストールが開始します。

または、My PreSonusにログインし、「Myプロダクト」の「ソフトウェア」タブにて、Studio One 3 のページからダウンロードすることも可能です。

 Melodyne essentialの認証ができない、または"製品が違う"という内容のメッセージが表示される場合

インストールされているバージョンと、お手元のシリアル番号のバージョンが一致していない可能性があります。

これは、Melodyne essential用に発行されるシリアル番号が「バージョン2」用であるのに対して、現在インストールされるMelodyne essentialは最新の「バージョン4」であることにより、バージョンに相違が生じて問題となる場合があります。まず、Celemony社のWebサイトにログインして、登録されているMelodyne essentialのバージョンをご確認ください。
www.celemony.com/ja/start

※ ログインにはCelemonyのアカウントが必要です。未作成の場合はアカウントを作成してシリアルナンバーの登録を行ってください。シリアルナンバーは、「Studio Oneインストール」ウインドウで確認できます。または、My PreSonusにログインし、「Myプロダクト」の「ソフトウェア」タブのページにも「サードパーティ・プロダクトキー」として記載されています。

バージョン2が登録されている場合:
Celemony社のWebサイトにて、Melodyne essentialのバージョン4へのバージョンアップ(無償)を行い、バージョン4用の新しいシリアルナンバーをご取得ください。なお、同ページでは、認証情報を含むインストーラーのダウンロードが可能です。このインストーラーを利用すると、インストール時に認証も簡単に完了することができます。

** ご注意:バージョン4へバージョンアップをすると、バージョン2のライセンスは無効になります。

バージョン4が登録されている場合:
「ダウンロード」ボタンからインストーラーをダウンロードして実行してください。認証情報を含むインストーラーにより、簡単にインストールと認証を行えます。

 デモとチュートリアルをスタート画面から利用する方法

Studio One Demos and Tutorialsをインストールしてください。

インストールするには、Studio Oneを起動して、メニューの「Studio One>Studio Oneインストール」を開きます。「パッケージを表示」にチェックを入れ「Studio One Demos and Tutorials」にチェックを入れてから「インストール」ボタンをクリックするとインストールが開始します。

「Studio Oneインストール」でインストールがうまくいかない場合:
My PreSonusにログインし、Myプロダクトのソフトウェアにて、Studio One 3 の「詳細を見る」をクリックして「その他のダウンロード>デモ&チュートリアル」からダウンロードすることも可能です。インストールするには、ダウンロードした「Studio One Demos and Tutorials.zip」を、Zipファイルのままスタート画面にドラッグ&ドロップします。※ 解凍はしないでください。

 MIDIファイルの書き出し/読込み時にテンポ情報が反映しない場合

SMFに含まれるテンポ情報の扱いは、読み込み先のソフトにより異なります

対応状況や読込み手順は、各メーカーにてそれぞれご確認をお願いいたします。例えばStudio Oneで読み込む場合(スタンダードMIDIファイルのテンポ情報を反映させたい場合)は、スタート画面にファイルをドラッグして新規ソングを作成します(または、メニュー>ファイル>開く でスタンダードMIDIファイルを選択し、新規にソングを作成します)。新規ソングとして開いたら「テンポトラックを開く」ボタンでテンポトラックを表示して情報をご確認ください。

すでに開いてあるソングにスタンダードMIDIファイルを読み込んでも、既存のソングテンポが優先されテンポは反映されません。これは仕様となります。また、Studio Oneから書き出したMIDIファイルが、読込み先のDAWソフトやシーケンサーで反映されない場合は、同様に読み込むソフト側の操作手順や対応状況をそれぞれご確認ください。

 「このバージョンのStudio Oneへの接続には対応していません」と表示されStudio One Remoteが接続できない場合

セキュリティソフトもしくはOSの設定でStudio One Remoteからのアクセスが制限されている可能性があります。

可能であれば、セキュリティ設定を変更することで状況に変化がないかご確認ください。

Windowsの場合は、「Windowsキー」+「X」で画面下に表示されるメニューからコントロールパネルを開き、「システムとセキュリティ」の「Windowsファイアウォール」の設定を開いてください。左にあるメニューで「Windowsファイアウォールを介したアプリまたは機能を許可」へと進み、「Studio One」が登録されている場合は「プライベート」「パブリック」いずれかの現在のネットワークにチェックを入れてください。

また、iPadからApp Storeへアクセスし、Studio One Remoteのアップデートが無いかご確認ください。Studio One Remoteのシステム必要環境はこちらをご参照ください。

 外部MIDI機器の設定および外部機器(キーボード、音源、コントローラー)からMIDI信号が入出力されない場合

外部MIDI機器(デバイス)を利用するには、外部デバイスとして登録が必要です。

鍵盤部(キーボード)、音源部(インストゥルメント)、コントローラー部(コントロールサーフェス)で、それぞれ別に登録が必要です。登録手順は、以下をご参照ください。

MIDIキーボードの登録:
環境設定から「外部デバイス」を開き「追加…」をクリックして「デバイスを追加」画面を開きます。左のリストから使用する機器を選択し、右の「受信元」を指定します。OKをクリックしてデバイスが登録されたことをご確認ください(送信先は設定しません)。リストにない場合は「新規キーボード」を選択し、右の「受信元」を指定し、デバイス名や製造元をタイプして入力します。

※ キーボードの音源部を使用する場合は、別途「新規インストゥルメント」として音源部を登録します。 ※ 「フィルター」でチェックを入れた項目はStudio Oneで受信されません。特定のMIDIメッセージだけ入力できない場合は、フィルターにチェックを入れていないかご確認ください。

正しく登録されるとインスペクターの「イン」や、ミックスウィンドウの「外部」に表示されるようになります。

外部MIDI音源またはキーボード付属の音源部の登録:
環境設定から「外部デバイス」を開き「追加…」をクリックして「デバイスを追加」画面を開きます。左のリストから「新規インストゥルメント」を選択し、右の「送信先」を指定します。また、デバイス名や製造元をタイプして入力します。OKをクリックしてデバイスが登録されたことをご確認ください。

※ 受信元は設定しません。ただし、音源付属のコントローラーを操作して信号を送る場合は「受信元」を設定しますが、鍵盤部の入力と重複しないよう注意してください。

外部MIDIコントローラーやキーボード付属のコントローラー部の登録:
環境設定から「外部デバイス」を開き「追加…」をクリックして「デバイスを追加」画面を開きます。左のリストから使用する機器を選択し、右の「受信元」を指定します。OKをクリックしてデバイスが登録されたことをご確認ください。リストにない場合は、左のリストから「新規コントロールサーフェス」を選択し、右の「送信先」を指定します。また、デバイス名や製造元をタイプして入力します(受信元は設定しません)。

 外部のVST/AUプラグイン、ReWireが使えるStudio Oneのグレード

フラッグシップのStudio One Professionalで、VST/AUプラグイン及びReWireサポート機能をご利用いただけます。

Studio One Artistは、アドオン「VST/AU/Rewire Support for Studio One Artist」により、VST2、VST3、AudioUnitおよびRewireサポート機能を追加することが可能です。

 Studio Oneが起動しない場合

以下の手順で設定フォルダーを削除して、リセットにより解決するかお試しください。

※ このフォルダーには設定情報が含まれ、フォルダーごと削除をすると次回の起動時にすべての設定が再作成されて初期化されます。
※ 設定フォルダーを削除すると各種設定ファイルがクリアされます。ご必要に応じて事前にバックアップをお取りください。

Windowsの場合:
以下の場所に設定情報がファイルで記録されています。
C:\Users\ユーザー名\AppData\Roaming\PreSonus\Studio One 3

※ エクスプローラーからCドライブへアクセスすると「Users」は「ユーザー」というフォルダーとして表示されます。
※ 「AppData」は標準では「隠しフォルダー」となっており表示されておりません。Windows OSで隠しファイルを表示する手順は、マイクロソフトのサポート情報「隠しファイルを表示する」をご参照ください。

「Studio One 3」フォルダーを表示したら、中のすべてのファイルやサブフォルダをゴミ箱に移動してからStudio One 3を起動します(「Studio One 3」フォルダーごとゴミ箱に移動することも可能です)。Studio Oneを起動して動作をご確認ください。起動後に問題がなければ、移動した元のフォルダーは削除することも可能です。

Macの場合:
Finderメニューの「移動」をクリックしoptionsキーを押し、「ライブラリ」が選択肢に表示されたらクリックします。開いたウインドウで「ライブラリ>Application Support>PreSonus Software>Studio One 3」を表示し、「Studio One 3」のフォルダーごとデスクトップなど他の場所へ移動します。

Studio Oneを起動して動作をご確認ください。起動後に問題がなければ、移動した元のフォルダーは削除することも可能です。

その他のご確認いただける事項:
外部プラグインの読み込み時に問題が起きる場合は、インストールされているプラグインのライセンス状況やメーカーでアップデートが提供されていないかをご確認ください。起動時にはオーディオデバイスのドライバを読み込みますが、その際に問題が起きる場合は、デバイスドライバの更新状況やOSへの対応状況なども、各メーカーサポートにてご確認ください。また可能な場合は、一旦デバイスを外してオンボードのサウンドカードでの動作をお試しいただくことで、原因の切り分けとなる場合があります。Studio Oneのアップデートにより不具合が解消されている場合があります。最新版は、My PreSonusにログインし、「Myプロダクト」のStudio One 3 のページからダウンロードすることが可能です。

 初期状態にリセットしたい

以下の手順で設定ファイルを削除することで、初期状態にリセットすることが可能です(Studio Oneが起動可能な場合)。

※ オプション設定がすべてリセットされますのでご注意ください。キーボードショートカットをカスタマイズされている場合は、キーボードマッピングスキームのエクスポートで保存しておくことをお勧めいたします。

Studio One 3を起動し、メニューの「ヘルプ>設定フォルダーを開く」を実行し、「Studio One 3」フォルダーが開いたら、Studio Oneを終了します。(フォルダーは開いたままにしておきます。)

「Studio One 3」フォルダーをゴミ箱へ移動します。Studio Oneを再起動します。

※ ゴミ箱へ移動した「Studio One 3」フォルダーには、各種設定情報を記録したファイルが保存されており、削除すると、次回の起動時にすべての設定が再作成されて初期化されます。

 カスタマイズしたキーボードショートカットの保存方法

キーボードショートカットは、キーボードマッピングスキームのエクスポートを実行して保存することが可能です。

エクスポートするには、Studio Oneを起動しメニューのStudio One>キーボードショートカットを開きます。「キーボードマッピングスキーム」をクリックして「エクスポート…」を選択します。保存画面が開いたら、任意の場所に、名称を指定して保存してください。

 旧バージョンのインストーラーの入手方法

ご登録済み製品の以前のバージョンのインストーラーは、My PreSonusからダウンロード可能です。

My PreSonusへログイン後に、Myプロダクト>ソフトウェアのStudio Oneの「詳細を見る」を表示し「インストーラーのダウンロード」ボタンの下にある「以前のバージョンを表示」をクリックしてください。詳細なバージョンを指定して「Download」ボタンをクリックするとダウンロードが始まります。

※ 現在インストールされているバージョンより古いバージョンをインストールする場合は、現在のバージョンをアンインストールしてから、旧バージョンをインストールしてください。

 Studio Oneのアンインストール

以下の方法でアンインストールが可能です。

Windowsの場合:
OSの「プログラムのアンインストール」でStudio Oneのアンインストールを行ってください。

Windows 10:
スタートメニューから「設定」を選択し、システム>アプリと機能 を開いたら、Studio Oneの項目上で右クリックして「アンインストール」を実行します。続いて表示される画面案内に従って操作を続けてください。

マイクロソフト社のヘルプページもご参照ください。
プログラムを修復または削除する(Windows 10)

コントロールパネルからアンインストールする場合は、コントロールパネルを開き「プログラム」の「プログラムのアンインストール」を開きStudio Oneの項目上で右クリックして「アンインストール」を選択してください。

Windows 8:
スタート画面から「デスクトップ」をクリックしてデスクトップを表示し、マウスカーソルを右上(または右下)に移動してメニューを表示します。 表示されたメニューから「設定」をクリックし、次に「コントロールパネル」をクリックします。プログラム項目の「プログラムのアンインストール」をクリックしてプログラム一覧が表示されたら、Studio Oneの項目上で右クリックして「アンインストール」を実行します。続いて表示される画面案内に従って操作を続けてください。

Windows 7:
スタートメニューから「コントロールパネル」を表示し、「プログラムのアンインストール」を選択します(表示方法がアイコンの場合は「プログラムと機能」をクリックします)。

アプリケーションの一覧が表示されたら、Studio Oneの項目をクリックして「アンインストール」または「アンインストールと変更」をクリックします。続いて表示される画面案内に従って操作を続けてください。

Macの場合:
Studio Oneをアンインストールするには、「アプリケーション」フォルダー内の「Studio One 3.app」をゴミ箱へ移動します(ゴミ箱に移動したデータは削除することも可能です)。

設定ファイルやユーザーデータに関して:
Studio Oneユーザーデータは、標準では以下の階層に格納されています。

  • Windowsの場合: ユーザー>ドキュメント>Studio One
  • Macの場合: ユーザー>ユーザー名(HOMEアイコン)>書類>Studio One

不要な場合はこちらも手動で削除することができますが、ソングデータもここに保存されているため、扱いには十分にご注意ください。ご不要と判断されるものだけを手動で削除してください。また重要なデータは事前に必ずバックアップをおこなってください。そしてこのフォルダーはバージョンを問わず共通となります。再インストール、バージョンアップの場合は、削除せずそのまま残すことをお勧め致します。

 インストーラーのダウンロードが完了しない場合

アクセス集中などの影響により、ダウンロードが正常に完了しない場合があります。

Studio Oneインストールからのダウンロードが失敗する場合は、My PreSonusのMyプロダクトからダウンロードをお試しください。MyプロダクトのStudio Oneページにてインストーラーのダウンロードが可能です。ブラウザからのダウンロードが、途中で失敗する場合は、レジューム機能のあるウェブブラウザ(Firefoxなど)でダウンロードをお試しください。


日本語マニュアル

日本語版クイック・スタート・マニュアル、日本語版リファレンス・マニュアル、日本語版キーコマンドシートは、エムアイセブンジャパンが日本国内で販売する正規Studio One日本語版を購入された方へ提供しています。各種日本語ドキュメントを入手するには、エムアイセブンジャパンのMI7マイページにてご購入後1週間以内にユーザー登録を行ってください。

そして、Studio One Prime日本語版ユーザーへ朗報!Primeは無償のソフトウェアのためテクニカル・サポートなどは提供しておりませんが、エムアイセブンジャパンのMYページにStudio One 3 Prime日本語版のユーザー登録をすれば日本語リファレンス・マニュアル等の各種マニュアルが入手できます。今すぐユーザー登録を!
 エムアイセブンジャパンのMYページで登録する

ユーザー登録

  • 日本国内での各種サービスや技術的なサポートを受けるためには、エムアイセブンジャパンのMI7マイページにてご購入後1週間以内にユーザー登録を行ってください。これにより、日本語マニュアルの入手、各種サービス、製品保証、技術的なサポートを受けることができ、登録ユーザー限定のクーポンや各種コンテンツ等を入手することもできます。是非ご登録ください。

クロスグレード版を購入された方

  • Studio One Professionalクロスグレード版を購入された方は、購入後1週間以内にオンラインのStudio Oneクロスグレード登録フォームにてクロスグレード登録も行ってください。登録を行われない場合には、テクニカルサポートおよびバージョンアップ等が受けられなくなります。また、登録内容に不備または不正がある場合には、ライセンスが抹消されますのでご注意ください。

お問い合わせ

  • 技術的な問題の多くは、汎用コンピューターをDAWとして使用することにより生じます。エムアイセブンジャパンでは、製品に直接関連する問題についてのみサポートを提供しています。ご質問がある場合には、お問い合わせ窓口からお問い合わせください。なお、技術的なお問い合わせに関しては、MI7マイページにてユーザー登録を完了している必要があります。

素材/ガイドブック/レッスン

Studio One 3.3徹底操作ガイド

(リットーミュージック刊)
  • 実際の制作過程で生じるリアルなプロセスに基づいて項目立てされた緻密な記述と豊富な画面キャプチャーによって、多くの方々に長く支持されてきたTHE BEST REFERENCE BOOKS EXTREMEシリーズに、いよいよニューフェイス『Studio One 3徹底操作ガイド』が加わります。本書ではフリーウェアのPrime版からプロの現場でも使用されているProfessional版まで、最新版Studio Oneが持つ多彩な機能の操作法をあますところなく紹介。著者はアマチュアDTMerに抜群の信頼を誇る藤本健氏です。単なるマニュアル引き写し本とは一線を画したユニークな目的別チュートリアル・ブックとして、ぜひ活用してください。
     Studio One 3.3徹底操作ガイドの詳細    Amazonで購入

できるゼロからはじめるパソコン音楽制作超入門

(リットーミュージック刊)
  • コンピューター解説書のベストセラーとして累計7,000万部を超える『できる』シリーズに、音楽制作にまったく触れたことのない人に向けたDTMの入門書が仲間入りしました。全編に渡りStudio One 3 Primeを使用し、パソコンで音楽を作ることによって何ができるのか、どうやって操作したらよいのかを、すべての手順について写真付きで解説しています。ループの使い方や、ドラム、ベース、ピアノの打ち込みや、ミックスまでを紹介し、DTMの概念とともに、Studio Oneの基本的な操作方法をゼロからしっかり学んでいくことができます。パソコンに慣れていない方に向けて、会員登録とインストールの手順をこれまでにないほどていねいに解説していることも大きな特徴です。付録である「はじめる前に観るDVD」では、Studio One Primeを使った曲作りの様子を動画で体験することができ、本のおおまかな内容をつかむことができます。本書とともに、音楽制作の楽しさとStudio Oneの可能性をぜひ味わってみてください。
     できるゼロからはじめるパソコン音楽制作超入門の詳細    Amazonで購入

Studio One 3ガイドブック

(スタイルノート刊)
  • 新世代の音楽制作ソフトとして注目を集めているStudio Oneの最新バージョンを徹底的にオールカラーでガイド。Studio Oneの全グレード(無料体験版のStudio One 3 Primeから、Studio One 3 Artist、最高グレードのStudio One 3 Professionalまで)に対応している。これ1冊でStudio Oneの操作を覚えながら、DTMやDAWの基本も学べる構成となっている点も特徴。操作だけでなく、音楽制作の基本知識もやさしく解説しているので、音楽制作ソフト初心者も活用できる内容となっている。初心者が悩みやすい箇所のツボをおさえているのは、パソコン音楽制作の初心者を大勢教えて来た著者ならでは。とかく難しくなりがちな、音楽制作ソフトの解説を、読みやすく、理解しやすいように配慮して書かれている。
     Studio One 3ガイドブックの詳細    Amazonで購入

日本限定企画:即興曲データS1 IMPROVISATION

(performed by YUSUKE ASADA)
  • リットーミュージック「Studio One 3で学ぶ音楽の作り方」の刊行を記念して、音楽プロデューサー浅田祐介氏がStudio One 3にインスパイアされて制作した即興曲のマルチトラック・ファイルを全てのStudio One 3オーナーへ無償提供!「Studio One 3にインスパイアされる形で、2時間という制約の中でトラックメイクをしたのですが、その模様を動画で紹介しつつ、ソングファイルもダウンロードできるようにしてみました。僕が実際に作業している光景を見ていただけたら、いかにStudio One 3の操作性が抜群かも分かると思います。ほとんど手を止めること無く、思いついたことを試していけるのです。動画からはそんなサクサク感を感じていただき、細かい部分はソングファイルで確認。そんな使い方をしてもらえたら、うれしいかなって思います」と語る浅田氏。是非S1 IMPROVISATIONでStudio One 3の魅力を体感してください。
     日本限定企画:即興曲データS1 IMPROVISATIONの詳細

坂本光久氏のStudio Oneマルチトラック・ファイルをGET

(YOUNG GUITAR 2015年10月号)
  • YOUNG GUITAR 2015年10月号でギタリスト向けStudio One 3特集が掲載!この特集記事と連動して、Studio One 3 Primeを用いてギタリスト坂本光久氏が制作した楽曲「Notation No.3」のマルチトラック・ファイルをヤング・ギターWebで特別提供中です。PRSギターズ CE22、ESP E-II ST-2、ギブソン1978年製レスポール・カスタムを使用したギターデモをGET!
     坂本光久氏のNotation No.3マルチトラック・ファイルをGET!

Jポップ・デジタル作曲法|公式テキスト

(リットーミュージック刊)
  • 必要な機材からDAWの使い方まで、現役プロがじっくり解説!「作曲を趣味にしたいけど、どこから手を付けたらよいか分からない」。そんなお悩みの声にこたえて、現役サウンド・プロデューサーの浅田祐介氏が、コンピューターを使った曲作りのノウハウを解説します。やりたいことに応じた機材構成の提案から、PRESONUS Studio One 3を使ったDAWの使い方、さらには“どういったことを考えて曲をブラッシュアップするのか”まで、リアルで丁寧に語っているので、ぜひ曲づくりの“羅針盤”にしてください。本書は、“無料で学べる大学講座”gaccoの音楽コンテンツ“Jポップ・デジタル作曲法”に対応したオフィシャルテキストです。予習・復習に使えるのはもちろん、本書単体でも理解できるように編集しているので、ぜひご活用ください。
     iOS版の詳細    Kindle版

Studio One 3の「進化」と「実力」

(サウンド&レコーディング・マガジン連動企画)
  • サウンド&レコーディング・マガジン9月号で掲載された16ページにも及ぶStudio One 3特集「新たなサウンド・ステージを提示したStudio One 3の進化と実力」。その特集記事が、サンレコ・オンラインで無料公開です!ナビゲーターは、コンポーザー/音楽プロデューサーの田辺恵二氏と、ミキシング&レコーディング・エンジニアの加納洋一郎氏。 Studio One 3でのデモ制作、MIDI打ち込み、オーディオ録音、そしてミックス&マスタリングまでを網羅。そして、この企画のために制作されたオリジナル楽曲「Keep on movin'」を16トラックにダウンサイジングした特別バージョン「Keep on movin'|Studio One 3 Prime EDITION」を全てのStudio One 3オーナーへ無償提供致します!
     Studio One 3の進化と実力を読む & Keep on movin'をGET

日本限定企画:Studio One 3デモソング

(produced by 田辺恵二)
  • エムアイセブンジャパンが販売した正規Studio One 3 Professional日本語版およびStudio One 3 Artist日本語版を購入しMI7のMYページにてユーザー登録を完了した方は、音楽プロデューサー田辺恵二氏がStudio One 3で制作したオリジナル・デモソング・データ「Studio One 3 MIX」をGETできます!32Bit 48kHz 2ミックスAIFFに加え、Studio One 3の純正バーチャル・インストゥルメント/ネイティブ・エフェクト/NoteFX/サウンドセットとオーディオ/MIDI/オートメーションを駆使したマルチトラック・デモソング・データを提供。「Studio One 3 MIX」は、なかなか入手できない正にプロのマスター・ソング・データであり、アレンジャー/マニピュレーター/音楽プロデューサーとして活動する田辺氏のテクニックを学ぶことも可能です。
     日本限定企画:Studio One 3デモソングの詳細

作りながらおぼえるDTM入門

(秀和システム刊)
  • 世界中のあらゆる楽器がそろったレコーディング・スタジオが、たった数万円のパソコンと無料のソフトで再現できる時代になりました。本書は、無料のDTMソフトStudio One 3 Primeを使って、ロックやポップスなどあなたのオリジナル曲を作るノウハウを解説します。音楽の知識がない方でも、たった1時間で曲が作れるように説明書的な内容を減らし、音楽を作る体験を楽しめるように工夫しました。また、本書サポート・サイトからダウンロードできるサウンド素材は、あなたの曲の一部として自由に使うことが可能。さあ、限りない楽しみが詰まったDeskTop Music世界の扉を開けてください。
     作りながらおぼえるDTM入門の詳細    Amazonで購入

Studio One 3で学ぶ音楽の作り方

(リットーミュージック刊)
  • 音の良さと抜群の操作性で、現在ユーザーが急速に増えているStudio One。無料バージョンのPrimeも用意されているので、初心者が最初に使うDAWとしても、最適なソフトだと言えるでしょう。「Studio One 3で学ぶ音楽の作り方」ではそんなStudio Oneを使った曲作りのノウハウを、サウンドプロデューサーの浅田祐介氏が解説していきます。実際の楽曲の作り方とからめる形で、Studio One 3の基本操作から賢い使い方までをStudio Oneを愛する浅田氏が大公開してくれました。教材として浅田氏が作成したオリジナルのソングファイルを用意しているので(なんと3曲!)、プロの音作りの秘密をじっくり確認することも可能です。いわゆるDAWの解説書では知り得ない、リアルなStudio One 3の使い方を、ぜひ学んでください。
     Studio One 3で学ぶ音楽の作り方の詳細    Amazonで購入

サウンド&レコーディング・マガジン9月号

(リットーミュージック刊)
  • 「新たなサウンド・ステージを提示したStudio One 3の進化と実力」と題したStudio One 3の特集が掲載。ナビゲーターは、コンポーザー/音楽プロデューサーの田辺恵二氏。 Studio One 3でのデモ制作、MIDI打ち込み、オーディオ録音、そしてミックス&マスタリングまでを網羅した16ページにも渡る特集であり、この特集のためにオリジナル楽曲「Keep on movin'」をStudio One 3 Professionalで制作!読者は、そのStudio One 3 Professionalのマスター・データ(32Bit 96kHz/33トラックおよびマスタリング・プロジェクト)を入手可能です。
     サウンド&レコーディング・マガジン9月号の詳細    Amazonで購入

西山毅氏のStudio Oneマルチトラック・ファイルをGET

  • 全てのStudio Oneを愛用するギタリストへ朗報!シンコーミュージック・エンタテイメント、著者の安保氏、そしてSOUND HORIZON等で活躍する元ハウンド・ドッグのギタリスト西山氏のご協力により、DVD-ROM未収録の西山氏オリジナルのマルチトラック・ファイルをGETできます。提供ファイルは2種類!1つ目はStudio One FREE用マルチトラック・ファイル形式になっており、完成テイクに加えて、マルチトラック・データも含まれています。2つ目はStudio One Professional用マルチトラック・ファイル形式になっており、完成テイクに加えて、Professionalの内蔵プラグインを活用したマルチトラック・データも含まれています。なかなか入手できないプロのマルチトラック・ファイル。西山氏のプレイを個別に確認できるだけでなくミックスのレッスンにも理想的なStudio Oneセッション・ファイルです。
     西山毅氏の未収録オリジナルStudio Oneマルチトラック・ファイルをGET!

ギタリストのためのDAW完全マニュアル

(シンコーミュージック刊)
  • デジタル・コンプレックスを持つギタリストに、DAWのAtoZを優しく伝授しちゃおうというのが本書です。DAWに必要な機材の紹介からそれらのセッティング方法、DAWソフトの使い方、ミキシング/マスタリングのコツといった基本事項に加えて、アンプ・シミュレーター系人気機種を使ったサウンド・サンプル、実際のアンプ+マイクを使った録音方法、ギター以外のパートの作成方法、ギター・プレイに関する録音テクニックといった、ギタリストに特化したDAWテクニックを詳細に解説。しかも、付属のDVD-ROMには、SOUND HORIZON等で活躍する元ハウンド・ドッグのギタリスト西山氏によるカッティングから超絶リードが収録!誌面と連動した約2.5GBにも及ぶStudio One FREEセッションやオーディオ・データで体感しながらStudio Oneを学ぶことが可能です。
     ギタリストのためのDAW完全マニュアルの詳細    Amazonで購入

Studio Oneガイドブック

(スタイルノート刊)
  • 新世代の音楽制作ソフトとして注目を集めているStudio One。その本格的ガイドブックが本書。Studio Oneの全グレード(無料体験版のStudio One Freeから、Studio One Artist、Studio One Producer、そして最高グレードのStudio One Professionalまで)に対応している。これ1冊でStudio Oneの操作を覚えながら、DTMやDAWの基本も学べる構成となっている点も特徴。操作だけでなく、音楽制作の基本項目についてもやさしく解説しているので、音楽制作ソフト初心者も活用できる内容となっている。パソコン音楽制作の初心者を大勢教えて来た著者ならではの、初心者が悩みやすい箇所のツボをおさえた。とかく難しくなりがちな、音楽制作ソフトの解説を、読みやすく、理解しやすいように配慮して書かれている。
     Studio Oneガイドブックの詳細    Amazonで購入

作りながらきわめる実践DTM

(秀和システム刊)
  • パソコンで音楽を作れるようになったけれど、その先はどうしたらいいのかわからないという人向けの実践的なDTM音楽の教科書です。前著「作りながら覚えるDTM入門」の続編となる本書は、Studio One Freeに加えてArtistやProfessional、VOCALOID、スマホ・タブレットのアプリ、プラグインを使ってテクノを作る方法など、DTMの楽しみ方をわかりやすく紹介します。本書の内容を一通り実践すれば、インターネット上に氾濫する膨大なDTM関連情報から自分に必要な情報を取り込める中級者になれます。プラグインを活用したインパクトある作品作り、VOCALOID「初音ミクV3」とのミックステクニック、「ニコ動」で公開、生録テク、スマホ対応など盛りだくさんの内容です。
     作りながらきわめる実践DTMの詳細    Amazonで購入

Lynda.com

  • オンライン学習で世界をリードするLynda.comで「Studio One Prime 曲作りワークショップ」が開講。ダンスミュージックやポップスを実際に作りながら、初期設定や内蔵音源によるフレーズの演奏、オーディオ素材の加工や楽器など生音の録音、エフェクト処理やミキシングなどのテクニックを一とおり学ぶことができます。各種コースが用意され、10日間無料で視聴もあります。

     Lynda.com「Studio One Prime 曲作りワークショップ」の詳細

Studio Oneをもっとよく知ろうVIDEOS

  • 音楽プロデューサー田辺恵二氏が主宰するユーザー・グループ「Studio Oneをもっとよく知ろう!!」。このStudio Oneエキスパート達によるYouTubeチャンネルが新たにスタート。初心者にもプロ・ユーザーにも納得のチュートリアル・ビデオが続々追加される予定です。今すぐチャンネル登録を!

     Studio Oneをもっとよく知ろうVIDEOSを見る

SLEEP FREAKS

  • Studio Oneが学べるDTMレッスン・サイト「SLEEP FREAKS」。Studio Oneの基本設定、Studio One Prime情報、バージョン3の新機能スクラッチ・パッド/アレンジ・トラックなどのチュートリアルを無料で学ぶことが可能です。また、SLEEP FREAKSでは「完全マンツーマン」でDTMの有料レッスンを受けることが可能な各種コースも用意されています。

     SLEEP FREAKSのStudio One 3チュートリアル記事を読む

作曲ラボ

  • Studio Oneが学べる通信制の作曲スクール「作曲ラボ」。Studio One 3 Prime使い方講座記事に加え、マンツーマンレッスンによるベーシックコース、アルティメットコース、ビギナーズコースの3つのコースが用意され、インターネット環境があればどこでも受講できます。また、最長7日間の無料体験レッスンも用意されています。

     作曲ラボのStudio One 3 Prime使い方講座を読む

COMMUNITY

  • Exchange(英語版)
    Exchangeは、Studio Oneユーザーが制作したコンテンツをシェアするPreSonus公式のコミュニティ・ハブです。
  • PreSonus Studio One Forum(英語版)
    PreSonusが運営するStudio Oneのフォーラムです。
  • Studio One Expert(英語版)
    イギリスのプロダクション・エキスパートが運営するStudio One専用のニュース、ヒント、トリックなどの情報を発信しています。

よくあるご質問

PreSonusアカウントの作成

  • 1)My PreSonusページにて「Create My PreSonus Account」をクリックします。
  • 2)登録情報を入力する画面が表示されます。名前、メールアドレス、パスワード(半角英数字8文字以上)等必要事項を入力し「Create My PreSonus Account」をクリックします。
  • 3)@presonus.comから登録確認メールが送信されます。メール内のリンクをクリックすればアカウントの作成は完了です。

PreSonusハードウェアに付属するStudio One Artist

アカデミック版

バージョンアップの購入

  • MI7 STOREでは、バージョン1〜2から日本語版バージョン3への各種バージョンアップ版を販売しています。米国PreSonusサイトから直接バージョン2を購入された方でもMI7 STOREでMI7 STOREでバージョン3日本語版へのバージョンアップ版を購入することができ、各種日本語マニュアル/ドキュメントも入手することができます。
     MI7 STOREでバージョンアップ版を購入

PreSonusアカウントでのStudio Oneの登録およびアップグレード方法

  • 1)My PreSonusページにて「Login」(My PreSonusアカウント作成時に登録したメールアドレスまたはIDとパスワードで)をクリックします。
  • 2)Studio Oneを登録していない場合には、My Products内の「Register A Product」をクリックしプルダウンメニューから「Soft or Extensions」を選択します。「Enter a product key.」欄にStudio Oneのプロダクトキーを入力し「Register」をクリックするとStudio Oneが登録されます。
  • 3)Studio One Artist/Piapro Edition/Producer/Professionalからバージョン3へのアップグレード版を購入された方は、アップグレードするStudio Oneの「View More Details」をクリックします。
  • 4)アップグレードするStudio Oneの「Upgrade」をクリックして購入したアップグレードキーを入力します。「Upgrade」をクリックするとバージョン3へのアップグレード版の登録が完了します。

オンライン・カタログ

Studio Oneのデモ版を入手したい

  • 次世代のサウンド・クオリティと圧倒的なパフォーマンスを提供するフラッグシップを体感!PreSonusでは、Studio One Professionalの強力な編集機能とマスタリング、そしてNative Effects™プラグイン・スイート全てを30日間体感することができるStudio One Professionalのデモ版を用意しています。Studio One Professionalを気に入ったら、他社のDAWを所有していればロープライスでProfessionalを購入できるクロスグレード版がお勧めです。
     My PreSonusアカウントを作成してProfessionalのデモ版をGET!

Studio One FREEを入手したい

  • Studio One FREEの提供は終了しましたが、後継製品であるStudio One 3 Prime日本語版が用意されています。Studio One Artist/Professionalの様な高度な機能を必要としないビギナー向けへデザインされ、無制限のトラック数、32Bit浮動小数点演算のオーディオ・エンジン、9種類のエフェクトなどベーシック・ミュージック・プロダクションに必要なレコーディングおよび編集機能を提供します。もちろん時間制限もなく無償でStudio One 3のクオリティを体感できます。
     Studio One Primeの詳細

クロスグレード版/通常版の収録内容

  • 日本国内で販売しているエムアイセブンジャパン正規Studio One Professionalクロスグレード版は、クロスグレード対象DAWユーザーが、オンラインでクロスグレード登録で通常版Studio One Professionalをオープライスで入手できる日本限定パッケージです。従いましてパッケージ内容/製品仕様は通常版Studio One Professionalと全く同じです。
     Studio One Professionalクロスグレードの情報

64Bitオーディオ・エンジンと64Bit OS対応の違い

  • 64Bitオーディオ・エンジン
    Studio One Professionalでは、OSの32Bitまたは64Bitに関わらず、オーディオ・エンジンを32Bit浮動小数点演算または64Bit浮動小数演算のどちらかを選ぶことが可能です。32Bit OSでオーディオ・エンジンを64Bit浮動小数演算にすることも、64Bit OSでオーディオ・エンジンを32Bit浮動小数演算にすることも可能です。64Bit浮動小数点演算は、1クロック・サイクルで2倍の命令を処理することが可能ですが、デジタル・オーディオにおいてサウンドは数値に変換されるため、1ワードでどれだけ大きな数値を表すことができるのかが重要となり64Bitでは2の64乗 =8,446,744,073,729,551,616(約172億GB!)が得られるのです。

    また、デジタル・レコーディングでは、1オーディオ・サンプルあたりのBit数が増える程高いダイナミック・レンジが得られることは周知の事実です。ダイナミック・レンジはワード長と比例しており、16Bitでは96dB、24Bitでは144dB、32Bitでは192dBですが、Studio Oneが搭載する32Bit浮動小数点演算では1680dBをも得られます。そして、最高峰のStudio One Professionalでは倍精度の64Bit浮動小数点演算となります。さらに、デジタル・プロセッシングが実行される際には、デジタル・オーディオ信号の処理に対する係数が算出され非常に大きな値が生じる場合があります。32Bit浮動小数点演算では値が格納されるレジスタよりも大きいと値が切り捨てられてしまいますが、64Bit浮動小数点演算では例えオーディオ・プロセッシングが繰り返し行われても高いオーディオ精度を維持することが可能なのです。オーディオ・エンジンの切り替えは、環境設定 > オプション・ダイアログ > オーディオ設定内の処理精度から32Bit/64Bitの切り替えが可能です。

  • 64Bit OS対応
    64Bit OSのメリットとしては、32Bit OSでは4GB RAMが上限ですが、64Bit OSでは大型のデータセット(トラック、プラグイン、サンプルなど)をRAMへ完全にロードすることができ、低速なディスク・アクセスの必要性が軽減されます。さらに、バスとI/Oバンド幅が増大したことにより、より高速でよりワイドなデータのスループットを実現します。つまり、かつてないほどの速度と精度でより多くの処理が行えるようになります。Mac OS環境では、32bit/64bitが同一アプリケーションとして提供されています。64Bit OSモードで起動するには、Studio Oneアイコンを右クリックして「情報を見る」をクリックします。表示される情報ダイアログの「32ビットモードで開く」のチェックを外すことで64Bit OSモードで起動します。