全てのSoftube製品は、Intel Core/AMD Athlon 64またはより高速なプロセッサーが必要です。詳しくはシステム必要環境をご覧ください。もし古いシステムをご利用の方は、Softubeのレガシー・インストーラーのページをご覧ください。また、Softube製品に関する質問がありましたらサポート・ページをご覧ください。